Sanka

Contact SupportSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Server Traffic Error
Resolved·Degraded performance

We've resolved the issue.

Thu, Mar 19, 2026, 02:15 AM
(2 months ago)
·
Affected components
Mar 19, 2026, 02:14 AM
02:15 AM
App
Updates

Resolved

We've resolved the issue.

Thu, Mar 19, 2026, 02:15 AM

Investigating

We’ve identified error that some of workspace are having slow loading and working to resolve it.

Thu, Mar 19, 2026, 02:14 AM