No components marked as affected
Resolved
We have identified and resolved the issue.
The root cause was that our infrastructure server had an incident and it triggered our service down.
We apologize for the inconvenience.
Investigating
We’ve noticed our server is impacted and currently looking into the situations.