·
Our service is now back to normal.
Resolved
Monitoring
We have applied the fix and are currently monitoring its performance.
Investigating
We are seeing performance degradation on our Sanka App